Plotting non-smoothened element results
issueid=584 08-27-2012 09:27 AM
Plotting non-smoothened element results
Plotting non-smoothened element results

Sometimes I'd prefer looking at (lego-style) per element results and turn off any kind of interpolation/smoothing. Is that possible?

For instance I was looking at shell-thickness contours and hope to see if any shell element thickness values were set the wrong way. If the elements are isolated and small, their difference may be smoothed out. Also it appears as though the shell element thickness colours are also smudged into neighbouring solid elements which is not desirable for a shell feature (so perhaps also turn of the interpolation/smoothing if the type of feature/result is not applicable for that type of element/material, I was using a plane-cut to view "into" the solid elements btw).



Kevin


postview version 1.4.0
Issue Details
Issue Number 584
Issue Type Feature
Project PostView
Category Unknown
Status Implemented
Priority Unknown
Suggested Version Unknown
Implemented Version (none)
Votes for this feature 0
Votes against this feature 0
Assigned Users (none)
Tags (none)




12-25-2012 07:35 PM
Lead Code Developer
Hi Kevin,

This is actually already possible with the latest version of PostView. In the colormap properties, find the "nodal values" option. When set to Yes, all data is projected onto the nodes to create smooth plots. I agree that this is sometimes not desirable, so by setting it "No", the data is plotted unsmoothed. Give it a try and let me know if that worked.

Cheers,

Steve

+ Reply