Saving .prv files
issueid=699 02-27-2015 10:16 AM
Junior Member
Saving .prv files
Error reading the file

So I have been using PreView for my Master's thesis, and everything was working fine until now. When I am trying to open a saved .prv file I am now getting the message "Error parsing CID_OBJ_GOBJECTS in GModel::Load". I tried redoing the model and saving a new .prv file and the same thing occurs. I also tried exporting a .feb file and running it, and this works correctly. I think that there is a problem when saving the file in .prv format. Any help would be appreciated since I need to present some of my models by next Monday and I need to get the program working for some screenshots.

Regards,
Carl.
Issue Details
Issue Number 699
Project PreView
Category Unknown
Status Fixed
Priority 1 - Highest
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)




03-02-2015 10:18 AM
Developer
Hi Carl,

What platform and what version of PreView are you using?

Thanks,

Dave

03-02-2015 11:47 AM
Junior Member
I am using version 1.16.2 thanks for the reply

03-02-2015 12:25 PM
Developer
Hi Carl,

Which platform are you using (win64, linux64, osx)?

Thanks,

Dave

03-02-2015 04:54 PM
Junior Member
Hi Dave,

I am using windows 8.1 64 bit but I am actually using the preview version for windows 7.

Thanks,
Carl

03-02-2015 05:23 PM
Developer
Hi Carl,

Can you send a copy of the .prv file (either post it here or send it to rawlins at sci dot utah dot edu).

Thanks,

Dave

03-02-2015 05:36 PM
Junior Member
Yes sure, you can find the file at the link below. Although I have discovered that I cannot open any type of saved .prv. I do not know what is happening.

https://www.dropbox.com/s/h1arotyv1ormvpr/test.prv?dl=0

03-02-2015 05:49 PM
Developer
Hi Carl,

I don't have any problem opening this on Win7. Steve doesn't have access to his Win8 computer today, but will check it tomorrow.

Dave

03-03-2015 06:59 AM
Junior Member
would you please try opening this file then? https://www.dropbox.com/s/8hyj58s9mo...trial.prv?dl=0

I do not know what is happening, the previous file now opened, but this one is still returning the same error

Carl

03-03-2015 11:05 AM
Developer
Hi Carl,

Steve fixed the bug and I've uploaded version 1.16.3 for Win7 64bit. Let us know if you still have problems.

Cheers,

Dave

+ Reply