Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: User's Manual Tutorials

  1. #11
    Join Date
    Apr 2012
    Posts
    16

    Default

    Hi,

    I have done the first example( A simple tensile test) on Preview user manual and saved it as a preview file. How can i run it in FEBio and get the results ?. I export the preview file to FEbio format. Then tried to run it in FEbio,then what happens is command window appears and disappears instantly. I am not sure why?
    Can someone please help. Thanks a lot.

    Namal

  2. #12
    Join Date
    Nov 2007
    Location
    Park City, Utah
    Posts
    97

    Default

    Hi Namal - please take a look at this post:

    Tutorial-1-Running-FEBio-from-the-command-line-on-Windows
    Jeff Weiss
    Professor, Department of Bioengineering, University of Utah
    Director, Musculoskeletal Research Laboratories
    jeff.weiss@utah.edu

  3. #13
    Join Date
    May 2017
    Posts
    8

    Default

    Hi,

    I am getting to know PreView, FEBio and PostView, so I'm going through the tutorials now.
    Tutorial 6, the multi-step analysis, won't run for me: FATAL ERROR: Missing attribute "surface" of tag "surface_load" (line 929)

    Please find attached my input file.

    Thanks
    Attached Files Attached Files

  4. #14
    Join Date
    Nov 2007
    Location
    Salt Lake City, UTAH
    Posts
    1,673

    Default

    Hi,

    This was a bug in PreView. A new version of PreView is uploaded. Please try it and let us know if the problem is solved.

    Thanks,

    Steve
    Department of Bioengineering, University of Utah
    Scientific Computing and Imaging institute, University of Utah

  5. #15
    Join Date
    May 2017
    Posts
    8

    Default

    Hi, I'm still working on a 32-bit machine, is there an update for this as well?

  6. #16
    Join Date
    Dec 2008
    Location
    Salt Lake City, UT
    Posts
    377

    Default

    Hi,

    I've updated the Win 32 bit version 1.20.4 but we will not be supporting 32 bit in the future.

    Best,

    Dave
    Department of Bioengineering, University of Utah
    Scientific Computing and Imaging institute, University of Utah

  7. #17
    Join Date
    May 2017
    Posts
    8

    Default

    Thank you Dave. However, I am running Linux on my 32-bit machine..
    Do you have an indication of when you will stop supporting 32-bit?

    Thanks

  8. #18
    Join Date
    Dec 2008
    Location
    Salt Lake City, UT
    Posts
    377

    Default

    Unfortunately I upgraded openSuse and they no longer support 32 bit. How long before you're able to upgrade to 64 bit? If that's a problem for you I'll see about installing an older 32 bit os on my machine to compile PreView with the bug fix for you, but we won't be releasing any more 32 bit builds.

    Best,

    Dave
    Department of Bioengineering, University of Utah
    Scientific Computing and Imaging institute, University of Utah

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •