IBBM 2017

Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Output data for a specific set of elements

  1. #11
    Join Date
    Jul 2015
    Posts
    11

    Default

    Hi Steve,

    Did outputting data for specific element sets and node sets get removed from the 2.5 release? A few lines from my Output section below don't seem to be working like the above thread posts would suggest.

    <logfile file="halfSphere.log">
    <node_data data="x;y;z;ux;uy;uz" file="NodeDisp.txt" delim="," node_set="ResultsNodes"></node_data>
    </logfile>

    Any insight on whether this is supposed to work or not?

    Thanks,

    Stephen

  2. #12
    Join Date
    Feb 2015
    Posts
    1

    Default

    Hi,

    I'm also having issues with extracting data from a specific set of elements. When using code for creating a set of nodes, everything is working fine
    i.e
    <NodeSet name="set01">
    <node id="101"/>
    ...
    </NodeSet>
    If I'm trying to do exactly the same for a specific set of elements, febio crashes.
    <ElementSet name="set01">
    <elem id="101"/>
    ...
    </ElementSet>
    Can you please let me know if creating and outputting data from a set of elements is still working? I'm using the latest version of febio.

    Many thanks,
    Kinga

  3. #13
    Join Date
    Jul 2015
    Posts
    11

    Default

    Hello,

    Just wondering if there is an update on this? This would be a huge help to be able to output data for specific element sets or node sets.

    - Stephen

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •