Results 1 to 5 of 5

Thread: PostView 1.10 not installing on Mac

  1. #1

    Default PostView 1.10 not installing on Mac

    I am trying to install PostView 1.10 on Mac OS X 10.9.5, but the application never appears. Specifically, I downloaded and unzipped the file into my Applications folder. I run the installer, and I get to the standard installer message that "the installation was successful," but I dot not find any PostView application in the Applications folder. Note, I had no trouble installing FEBio 2.5.0 or PreView 1.19.0. Thanks.

  2. #2
    Join Date
    Nov 2013


    I thought the same thing. It seems to be overwriting the previous install but never updates the file name. For example, the postview in my applications folder is called PostView-1.9.1. However, if open it and click on help->About PostView in the menu bar, mine says it is version 1.10.2.

  3. #3


    You seem to be right. My PostView 1.9.1 actually has a version number of 1.10.2, so it updated it without changing the file name. What had really been puzzling me is that I had moved PostView 1.9.1 from the Applications folder to a subfolder, and the installer updated it in its moved location. So, that is why I thought that the installation was failing. However, if I delete all copies of PostView, then the 1.10.2 installer creates a fresh copy of the application in the Applications folder with the appropriate file name.

    I don't believe that the PreView installer behaves the same way, since I have been able to have install 1.19.0 without upgrading the 1.18.2 application.

  4. #4
    Join Date
    Dec 2008
    Salt Lake City, UT


    Hmmm... Interesting. I don't see any setting in the installer that would account for this behavior. I did a fresh install on my computer without issue.


    Department of Bioengineering, University of Utah
    Scientific Computing and Imaging institute, University of Utah

  5. #5


    Dear Dave,

    Here is a summary of the behavior I experience on my Mac:

    • If there is no instance of PreView in the Applications folder, when you install 1.18.2, you get If you then install 1.19.0, you get So, two PreView applications.
    • If there is no instance of PostView in the Applications folder, when you install 1.10.1, you get However, in contrast, if you then install 1.10.2, then a second PreView application does not appear. The application is still named, but the program identifies itself from the Help menu as being 1.10.2.
    • Finally, if you have no instance of PostView in the Applications folder, when you install 1.10.2, you get


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts