IBBM 2017

Results 1 to 3 of 3

Thread: Attach different objects together

  1. #1
    Join Date
    Apr 2017
    Location
    Chelmsford
    Posts
    10

    Default Attach different objects together

    Hello FEBio community,
    When working on the creation of different cartilage layers, I came across a strange result. I detached my original cartilage in three different layers, implemented several axes direction, and tried to attach the layers together.
    During the "attach" step, the object selected as parameter moved at the top of my model, as presented in the following picture.
    Capture.JPG
    Do you have a solution for this problem ?
    Thank you and kind regards,
    Antoine

  2. #2
    Join Date
    Nov 2007
    Location
    Salt Lake City, UTAH
    Posts
    1,664

    Default

    Hi Antoine,

    This is indeed odd. I can't seem to reproduce this behavior on my end with a simple model, so I am not sure what the issue could be. Are you using the latest version of PreView? If not, please try the latest version and see if the problem persists. If so, are you able to share this model? Or if you can reproduce the issue on a smaller problem, that would be helpful as well.

    Cheers,

    Steve
    Department of Bioengineering, University of Utah
    Scientific Computing and Imaging institute, University of Utah

  3. #3
    Join Date
    Apr 2017
    Location
    Chelmsford
    Posts
    10

    Default

    Hi Steve,

    Thank you for your quick reply.

    I'm currently working with the latest version of PreView. Here is an object of the model with the same problem, but if needed I could send you the whole model.
    https://drive.google.com/drive/folde...XM?usp=sharing

    Thank you and kind regards,
    Antoine

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •